cancel
Showing results for 
Search instead for 
Did you mean: 

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@davei Nop: I receive the version CWS 5.2.0.117.

davei
Level 9
Report Inappropriate Content
Message 22 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution
Thanks @Jean-Marc I will go back to our case handler.
davei
Level 9
Report Inappropriate Content
Message 23 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@Jean-Marc @jess_arman @patrakshar

This is the response I just got from support on my ticket SR 4-19239419021.

Is this McAfee's official response?  Am I misunderstanding something?  I am being left high and dry?

 

"I rang you for a quick chat regarding your last email on this SR.

I had a look from McAfee Download Product to check if CWS 5.2.0.117 is part available products for your Grant number, unfortunately it is not.

As you don't have option to download CWS 5.2.0.117, the alternative was sending the Cloud Workload Security 5.2.0 Hotfix 1239584, which includes the missing MDCC5.2.0 for you to check-in manually to ePO as it is required by MOVE product during the product check-in progress. If you would like to have the above subject to be included, please contact your Reseller .

Kind regards,


Technical Support Engineer"

davei
Level 9
Report Inappropriate Content
Message 24 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution
Thanks @patrakshar.

Unfortunately I also do not have this available on my Product Downloads site, nor in ePO Software Catalogue.

The products I have purchased are:

Complete Endpoint Protection Business
McAfee MOVE AV for Virtual Servers
McAfee Web Protection Suite

Should it not be available as part of one of those?

Thanks.
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 25 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@davei The version described is just as good as the other 5.2 version discussed as it will allow you to be 5.10 compatible. As mentioned before CWS and MOVE are separate products and do require separate licensing. It's confusing because MOVE utilizes a couple of extensions that CWS owns. 

CWS should not be a part of what you've purchased as it's a separate product.

I'll send you the necessary information via the SR. I apologize that the technician is making it more complicated than necessary---it's a side effect of the current confusion on the back end causing this issue in the first place.

Highlighted
davei
Level 9
Report Inappropriate Content
Message 26 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution
Thank you for your help @jess_arman. I have replied to your message through the SR, unfortunately the version you sent me was also 5.2.0.112 which, as above, seems to be not compatible with ePO 5.10.0. I sent you screenshots on the SR. Whereas @Jean-Marc seemed to receive version 5.2.0.117 which he said imported OK.

I do appreciate this is a transitional time between EPO versions and there is confusion internally and externally around compatibility, the public documentation is wrong, and that a large organisation like McAfee takes time to react. I also appreciate you taking the time to help. I just need to get this working 🙂
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 27 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@davei That's in regards to the full bundle of CWS. For MOVE, you only need the MDCC and vSphere extensions. Minimum for ePO 5.10, as outlined in KB90383, is MDCC 5.2.0.122 and vSphere 5.2.0.107. I've updated the ftp; you just need to pull it again. 

 

 

davei
Level 9
Report Inappropriate Content
Message 28 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution
@jess_arman Thank you - that has imported fine now. I see that KB90383 has been updated two days ago but i didn't know and nobody mentioned 😞

Can I suggest that it is updated further to highlight the fact that if you just purchase "MOVE for Virtual Servers" as I have, you don't get any CWS product entitlement, so therefore can't actually download the prerequisite extensions to install MOVE... Presumably that will change over the coming days\weeks.

Thank you very much for your help in getting this sorted. Have a great weekend!

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

Yes,

Many thanks for your helps @jess_arman !

Regards, 

 

Jean-Marc.

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@jess_arman wrote:

@davei That's in regards to the full bundle of CWS. For MOVE, you only need the MDCC and vSphere extensions. Minimum for ePO 5.10, as outlined in KB90383, is MDCC 5.2.0.122 and vSphere 5.2.0.107. I've updated the ftp; you just need to pull it again. 

 

 


Where do you access these new extensions in order to download and proceed with the meta data check in?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator