cancel
Showing results for 
Search instead for 
Did you mean: 
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 11 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@davei We're in discussion with CWS and MOVE teams to adjust the approach to the way these extensions are packaged moving forward. In regards to your current situation, no need to ping me the number it's all within the case.

Highlighted
davei
Level 9
Report Inappropriate Content
Message 12 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution
OK thanks @jess_arman I will wait to hear from either you or support.

Thanks for your help.

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

Hi Davel & Jess_Arman, First of all, thanks for your help. I appreciate.

I'm am exactly in the same case. No CWS up to date to be downloaded. I will wait to hear from you too.

Many thanks.

Jean-Marc.

McAfee Employee patrakshar
McAfee Employee
Report Inappropriate Content
Message 14 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

1.ePO533_SoftwareManager_CWS5.2HF.jpg
2. ePO5.10_SoftwareCatalog_CWS5.2HF.JPG

 

 

Above is the CWS extension version that you will need. It is available in Software manager as well as at download site. 

Once the above extension is checked in then you can check in the 4.7 MOVE extension which should be working fine.

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

Hi Patrakshar,

Many thanks for your help, but I cannot find CWS in the software list (I just dowload the sotware list to be up to date) and not anymore chance at the download site. Maybe my Grant Number does not permit it.

Regards,

 

Jean-Marc.

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

Just to inform other users who have the same problem. McAfee support provide us the FTP link to download the latest Cloud Workload Security  5.2 exntesion. 

I downloaded the extension from your ftp link and installed it on our ePO server. After that, I was able to archive the MOVE-AV_Meta_Package_Ext_4.7.0.103. Now, I can assign the 'MOVE Antivirus 4.7.0' policies on computers.

For no reason, I was not able (and I am still not able) to download the CWS 5.2 extension from the ePO server (not listed) and from the McAfee download site (not listed). I have to check with a McAfee Account Manager if my Grant Number cover CWS.

But it works now !

Thanks you all for your help !

Jean-Marc.

 

davei
Level 9
Report Inappropriate Content
Message 17 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution
That is nice. Unfortunately I am still waiting 😞
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 18 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@davei Unacceptable. I'll work to get that fixed. I apologize that my previous efforts weren't sufficient to get someone to reach you.


@Jean-Marc If you do not see CWS in your downloads then it is because you are not licensed for it. CWS is a separate product from MOVE. MOVE just happens to utilize a couple of the extensions that CWS provides, so it bundles them separately. 
Long term, we're working to make this less confusing when unique scenarios like this with the ePO 5.10 compatibility come up. However, it will always be that CWS and MOVE are separate products, because they are 🙂 

 Again, we're in this situation because of the release order of the product versions. MOVE 4.7 came first, then later CWS released updates, then ePO 5.10 came out that required compatibility from the latest versions of products--leaving MOVE which packaged an older build of the 2 CWS extensions used by it, in an awkward position.

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

davei
Level 9
Report Inappropriate Content
Message 19 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution
@jess_arman For clarity, I have been contacted by support - thank you for expediting that - they (and I) are now waiting for the correct version of the extension.
davei
Level 9
Report Inappropriate Content
Message 20 of 38

Re: MOVE 4.7 incompatible with ePO 5.10?

Jump to solution

@Jean-MarcCan I ask if it was MDCC version 5.2.0.112 you were sent?  I was sent that but i get the same error - not compatible with this version of ePO.  (I am on 5.10.0 build 2428). 

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator