cancel
Showing results for 
Search instead for 
Did you mean: 
McAfee Employee moekhass
McAfee Employee
Report Inappropriate Content
Message 1 of 2

MOVE 4.5 Agentless malware status of vm

Just upgraded to latest agentless version. I noticed a malware status for vm randomly changes. protection status goes from "unknown" to simply "blank". Yesterday I had bunch of systems with "on" status, today they are all "blank".

Anyone else had similar issues?

I could be wrong but I do not see a product guide for 4.5 agentless. There is only one manual for 4.5 which is multi platform.

1 Reply

Re: MOVE 4.5 Agentless malware status of vm

Might be Revitalising an old thread here but i am having the same issue on 4.5.1.  

I have done some testing and Loading vsep driver that the guest introspection uses allows this to then report as "ON" correctly.  Give it a couple of minutes though and it appears to unload itself for some reason.

Just started looking at the vsepmc in cmd and see 6 instances running, not sure if it's this or GP maybe unloading it, interesting to see if anyone else has had this or knows what it causing it?

Thanks

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community