cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

MOVE 3.5 Agentless issue

Jump to solution

All,

I installed MOVE agentless 3.5 on a VMWare cluster.

It is together with ePO 5.1.1 and VMWare 5.5.

The problem I have is that the virusscanning works on the first ESX host but not in the other hosts.

I suspect it is a VMware configuration problem but I am not a VMware specilist to find the problem.

Does someone has a  suggestion where to look to solve this problem.

when I login to vShield it looks like that all systems are visible to the vShield server installed in the first ESX server.

All vShield servers use the same "vmservice-vshield-pg" network adapter.

Regards,

LFAH2000

1 Solution

Accepted Solutions
Highlighted

Re: MOVE 3.5 Agentless issue

Jump to solution

Hi all,

I found the problem with a colleague.

I did install vShield on every ESX host and that is wrong. vShield needs to be installed only once.

I removed the additional vShield appliances and reconfigured the McAfee SVA's and now it works as designed.

McAfee release some youtube video's that explain how to install McAfee MOVE-AV Agentless in the environment.


and

Regards,

LFAH2000

View solution in original post

5 Replies
Highlighted

Re: MOVE 3.5 Agentless issue

Jump to solution

Hi, have you tried to unregister the SVA and reregister it again on the host you're having issues with?

Highlighted

Re: MOVE 3.5 Agentless issue

Jump to solution

I did that but did not help

Highlighted
Level 7
Report Inappropriate Content
Message 4 of 6

Re: MOVE 3.5 Agentless issue

Jump to solution

I am having the same issue, I have ten hosts but only two are working correctly in one particular cluster.  All our other clusters have been fine but don't have as many hosts.

I am seeing the following event on one of our hosts which does not work:  vShield Endpoint: A connection between the ESX module and the solution, {com.vmware.vShieldManager.EPSec.solution}, failed. Occurred at {com.vmware.vShieldManager.EPSec.timestamp}

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 5 of 6

Re: MOVE 3.5 Agentless issue

Jump to solution

Hi all,

have you checked the two following tings?

1) vShield component is installed on every ESX host.

vshield.jpg

2) The SVA is not moved to another ESX Hosts using DRS.

3) The VmWare tools are installed in the right way. With default installation the VMCI drivers are not installed. This drivers are necessary to get vshield endpoint to work.

In the most cases reinstalling VmWare Tools or reinstalling the vShield endpoint component on the ESX host solved the problem. In some cases the SVA registered not probably to vshield manager. After unregistering and registering again this problem was also solved.

Hope this helps,

Thorsten

Highlighted

Re: MOVE 3.5 Agentless issue

Jump to solution

Hi all,

I found the problem with a colleague.

I did install vShield on every ESX host and that is wrong. vShield needs to be installed only once.

I removed the additional vShield appliances and reconfigured the McAfee SVA's and now it works as designed.

McAfee release some youtube video's that explain how to install McAfee MOVE-AV Agentless in the environment.


and

Regards,

LFAH2000

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community