Showing results for 
Search instead for 
Did you mean: 
Level 7

Is there any way to disable ipMappingFilter in SVA?


A client of mine is using TAGs to assign OSS to clients via the SVA Manager. But the logs of the SVA Manager (opt/Mcafee/movesvamanager/logs) has lots of failed OSS assignment.

[eventProcessingThread] INFO  EventsProcessorImpl  - Event supressed

[qtp1342946297-126] INFO  AssignOssHandler  - received OSS_ASSIGN command from client ip :

[qtp1342946297-126] INFO  ClientAssignmentEngineImpl  - No OSS found for client : for filter : ipMappingFilter

[qtp1342946297-126] WARN  AssignOssHandler  - Unable to assign OSS for client: ClientInfoVo [supportedOssProductVersion=3.6.1-141, productVersion=3.6.1-141, agentGuid={3F56CE37-A8AA-41EE-BEEB-D1EBCA096F52}, osType=Microsoft Windows Server 2003 R2, Standard Edition Service Pack 2 (build 3790), 1 processor(s), hostName=ZZZZZZZ, networkAddresses=[ConnectionVo [ip=, mask=]], prevOssIp=, lookupReason=OSS_LEASE_TIME_EXPIRED]

Is there a way to disable the SVA Manager rule of ipMappingFilter?

The client does not use the IP based rule, and also has the "Assign OSS if no rule is defined above for client" disable in the policy, under both TAG and IP rules.


Paulo R.

0 Kudos