cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Is MOVE 4.8.1 supported by ePO 5.3.3?

I need that to migrate MOVE's 4.8.0 policies from ePO 5.3.3 to ePO 5.10.

I would like to go straight to MOVE 4.8.1 in ePO 5.10, so that would mean updating MOVE's extensions to 4.8.1 in ePO 5.3.3 before migrating the policies to ePO 5.10.

 

That´s why I would like to know if MOVE 4.8.1 is supported by ePO 5.3.3.

4 Replies
amit_naidu
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: Is MOVE 4.8.1 supported by ePO 5.3.3?

Hello @ahernandez ,

Thank you for your query.

Please be advised that MOVE 4.8.1 is only supported with ePO 5.9.1 and 5.10

Was my reply helpful?

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Amit N

Re: Is MOVE 4.8.1 supported by ePO 5.3.3?

I would like to update just the Extensions, to be able to export the policies from 5.3.3 and then import them in 5.10.

I'm not going to update the SVM nor Client.

 

Is it possible to do that?

 

 

What calls my attention is that 4.8.1 is available under 5.3.3's Software Manager.

If it's not compatible, then why it's being shown?

 

2020-01-29_11-24-43_firefox.png

2020-01-29_11-23-25_firefox.png

 

 

KB74865 should be updated, the ePO requirements are outdated, there's no reference to MOVE 4.8.1, just 4.8.0.

amit_naidu
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: Is MOVE 4.8.1 supported by ePO 5.3.3?

Hello @ahernandez ,

Thank you for your query!

ePO 5.3.x has already reached EOL and EOS .

The extensions should ideally not get installed in to the ePO as it is not supported version.

In case if the extensions gets installed they may get corrupt.

The only option at this juncture is to back up the policies >  Upgrade the ePO > Check in the latest extensions

Also, we are in process to update the KB74865. This changes may appear soon.

Was my reply helpful?

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Amit N

Re: Is MOVE 4.8.1 supported by ePO 5.3.3?

Hi,
What version dos your curent client have?
-> MOVE 4.6.1?
If so you can export the policy - upgrade the ePo and finally import the polcy again as they where before. There is no big chanche between 4.6 and 4.8 polcys
Good update to you 😁
In the time of upgrade the clients will not loos the offload scan servers
Good
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community