cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 6

Disabling McAfee MOVE on client machines

Good day to all.

Is configuring "mvadm disable" the only valid way to disable MOVE in a client? Can't this be done through ePO? This is because it would be time consuming to RDP into each VM just to disable the agent.

 Thanks in advance.

5 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: Disabling McAfee MOVE on client machines

Hi @sansss

You can absolutley achieve this via ePO - if not, ePO would be rather redundant 🙂

If you navigate within ePO to your MOVE AV > On Access Scan policy you can disable On-Access Scanning > this would essentially be the same as mvadm disable

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
Highlighted
Level 7
Report Inappropriate Content
Message 3 of 6

Re: Disabling McAfee MOVE on client machines

Hello Chealey,
Thank you for your quick response.

I have tried that first thing but it's not reflecting, it's still showing the status as enabled
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 6

Re: Disabling McAfee MOVE on client machines

If you run mvadm status you still see protection enabled?

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
Highlighted
Level 7
Report Inappropriate Content
Message 5 of 6

Re: Disabling McAfee MOVE on client machines

Yes
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: Disabling McAfee MOVE on client machines

That sounds like your policies aren't being taken by the endpoint then. You may need to look at your McAfee Agent and check it's communicating fine. It sounds like your policy isn't reaching the client.

You could potentially also try assigning a new policy to the system, potentially it or a related policy is corrupted.

In general, by changing the mentioned OAS policy, you should see protection disabled under mvadm status 

 

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community