cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

quick clean in LiveSafe has stopped working

I tried to reload the entire LiveSafe but the problem of the quick clean remains.  No other issues with the program. I have FireFox and Chrome installed on an older Windows 7 Dell laptop that has been working great.  But this problem seems to have occurred with the new version of LiveSafe that has a different appearance when running the virus scan.  I wonder if others have this problem. thanks for any help or suggestions.

1 Reply
Highlighted
Moderator
Moderator
Report Inappropriate Content
Message 2 of 2

Re: quick clean in LiveSafe has stopped working

@len4pat Kindly update McAfee Livesafe and try running quick clean or try by logging on to a different user account and check, This issue might be due to windows user profile also. If issue didnt get fixed. Kindly contact technical support in the below link.

 

https://service.mcafee.com/webcenter/portal/oracle/webcenter/page/scopedMD/s55728c97_466d_4ddb_952d_...

 

Regards

Magesh J

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community