cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Vulnerablity Scanner and Adobe AIR

Hi,

     For several weeks now, Vulnerability Scanner keeps misidentifying Adobe AIR as needing an update.  I have the current version (32.0.0.125), but it keeps saying that I have version 15.0.0.356.  (Yes, I had a similar problem a few months ago with Java.)

I am using LiveSafe 16.0 R20 with Vulnerability Scanner version 8.0, build 8.0.105 on Windows 7 64-bit.

Thanks.

 

1 Reply
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: Vulnerablity Scanner and Adobe AIR

Best reporting this to support so they can escalate it up the line to the developers

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community