cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Spam Filter not working

The spam filter is not working. It only caught about 3 of 250 spam emails coming in. I’m using an ISP email with Outlook 2016 on a Windows 10 machine. I have tried to reinstall Live Safe and run mcafee virtual technician. 

3 Replies
Highlighted

Re: Spam Filter not working

@chutedeau 

Please try creating customer filtering rules as per our article How to create Custom Filtering Rules in Anti-Spam and check if it works

Regards
Siva

 

Highlighted

Re: Spam Filter not working

I can create rules but I don’t want to have to set up multiple rules in order for the spam filter to work. It had been working as expected for some time and then just stopped. 

Highlighted
Level 7
Report Inappropriate Content
Message 4 of 4

Re: Spam Filter not working

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community