cancel
Showing results for 
Search instead for 
Did you mean: 
itguy
Level 7

Security History Not Loading

Jump to solution

The security history is starting the processor at 25% and sitting. I ran the virtual technician and it found nothing wrong. Does this mean maccfee is not protecting my computer?  I ran a ecir test virus and it found it. But will not load the security history I have to reboot the computer to get the processor to release it. Please help....I did run CClenar a few days ago and it removed some logs is this why the software is not working showing past logs?

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

Re: Re: Security History Not Loading

Jump to solution

Hi All,

This should work fine in build 14.0.7085. The Security History loaded in 2 secs flat.

Tier 2.5 Technician
0 Kudos
64 Replies
exbrit
Level 21

Re: Security History Not Loading

Jump to solution

Yes, that's why I never recommend registry cleaners as they invariably remove too much.  That said, there have been a few reports of Security History not loading.  In some cases it fixes itself when the software clears records more than 30 days old and in others an uninstall, cleanup and reinstall as per TS101331 is in order.

If that doesn't help then the best bet is contact Technical Support,  it's free by phone:  Consumer Technical Support (alter Country @ top right as needed)

0 Kudos
itguy
Level 7

Re: Security History Not Loading

Jump to solution

So rebooting with the following process like support did not hurt my system I am just wanting to make sure they rebooting with this process running after 15 mins my laptop loaded the reports so will give my desktop some time as well as multiple computers are doing it some did not get ccleaner on them. the process name is mcuilhost.exe I just want to make sure when rebooting if this process is running is not hurting the system it only starts when security history runs.

0 Kudos
Peacekeeper
Level 20

Re: Security History Not Loading

Jump to solution

Did you mean mcuilhost or mcuihost?

There is a way other than reinstalling McAfee to clear the security history list we will try to get the techs to pass it onto us when we call them Monday.

0 Kudos
itguy
Level 7

Re: Security History Not Loading

Jump to solution

It is happening across all my devices I believe it is a issue with the software not just one computer.  It is the process that is taking 25%  processor. It is happening on my laptop and desktop. Support looked and found nothing wrong said give it a few days. Try to reinstall the software. But I do not believe that is a solution. I believe it is a glitch with the logs.

The process is mcuihost.exe rebooting the computer with this process running is not hurting the software or windows to cause me issues later?

Macfee Issue.jpg

0 Kudos
itguy
Level 7

Re: Security History Not Loading

Jump to solution

It has been running now for over 30 mins and still will not load on the desktop or laptop.

0 Kudos
Peacekeeper
Level 20

Re: Security History Not Loading

Jump to solution

There is a bug with security history it is supposed as Peter says clear every 30 days but for some "lucky" users it does not as others reported this waiting for ages and giving up but I think it will open but will take ages. Reinstalling will fix it till next time there should be a clear button that is why I am getting the manual clearing steps for you that we were promised a while ago.

0 Kudos
itguy
Level 7

Re: Security History Not Loading

Jump to solution

So it wont hurt to reboot with this process running? I don't want to cause any other issues. I hope they get this bug patched soon.

0 Kudos
exbrit
Level 21

Re: Security History Not Loading

Jump to solution

itguy wrote:



So it wont hurt to reboot with this process running? I don't want to cause any other issues. I hope they get this bug patched soon.



No.  As mentioned above we are trying.

0 Kudos
itguy
Level 7

Re: Security History Not Loading

Jump to solution

Thanks again for staying on top of this. This software is great. Also thank you again for your help please let me know if anything changes and when we might expect a fix. I noticed the updating bug has been fixed or at-least so far I haven't noticed it.

0 Kudos