cancel
Showing results for 
Search instead for 
Did you mean: 
Reggae
Level 7
Report Inappropriate Content
Message 1 of 2

Program Access

I am attempting to host a game running Fantasy Grounds VTT software. The test to the Fantasy Grounds server is coming back success if I turn Mcafee off but I want it to work with it on. I am using port 1802 as advised by them. 

What do I need to do in Mcafee too get this working?

 

Thanks

 

 

Mark Davies

1 Reply
Highlighted
Moderator ymdfarhan
Moderator
Report Inappropriate Content
Message 2 of 2

Re: Program Access

Hi @Reggae

Since turning off Firewall is allowing you to access the server, please allow the IP address of the server under Firewall settings. Open McAfee Firewall and allow the IP address under My Network Connections.

Was my reply helpful? If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Regards
Farhan