cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Module Core Service high cpu and ram usage

Jump to solution

I'd done the Windows update on Thursday, but by this afternoon, my MMSSHOST was back to its usual activity of stealing the CPU for a few seconds avery 60seconds or so, very repeatable.

Re: Module Core Service high cpu and ram usage

Jump to solution

particulalry the McAfee mods, does anybody know 'exactly' what MMSSHOST is doing or what it os needed for ??   I don't recall it being part of any older versions of Internet Security ?

AND, when i change the file name from MMSSHOST.exe to .old, the file stops being accessed, the CPU is full released .... but absolutely no obvious misbehaviour of McAfee ???

 

 

YuriyOk
Level 8
Report Inappropriate Content
Message 93 of 110

Re: Module Core Service high cpu and ram usage

Jump to solution

What exactly MMSSHOST does and any other McAfee process does not know any of the clients, but only the authors of the program. I repeatedly asked questions about what McAfee processes are doing in the support service, but I have never received a response. I suppose that some processes that cause PC crashes are not related to the fight against viruses. I deleted McAfee and got a refund. I installed a trial version of Bitdefender for 30 days. Maybe McAfee can solve his problem in 30 days ?.

Highlighted

Re: Module Core Service high cpu and ram usage

Jump to solution

I deleted MMSSHOST, well actually closed it in Task Manager, then before it had time to restart itself i changed the explorer file to .old   ... 3 days of no problems, McAfee still detects and scans, still updates etc.  However noticed today that it has managed to replace the MMSSHOST.exe file with a new copy and trggered itself to start ... in doing so though, the blippy activity started again, running my CPU to 25% every minute and making video and audio files jitter !!

So, once again, i've stopped the file in Manager and deleted it in Explorer, take that McAfee !!

I bet this issue will take them as long to resolve as the Quick Clean issue took to resolve last year ... so i reckon a fix will come about by Christmas

Reliable Contributor selvan
Reliable Contributor
Report Inappropriate Content
Message 95 of 110

Re: Module Core Service high cpu and ram usage

Jump to solution

@jonno2001wrote:

I deleted MMSSHOST, well actually closed it in Task Manager, then before it had time to restart itself i changed the explorer file to .old   ... 3 days of no problems, McAfee still detects and scans, still updates etc.  However noticed today that it has managed to replace the MMSSHOST.exe file with a new copy and trggered itself to start ... in doing so though, the blippy activity started again, running my CPU to 25% every minute and making video and audio files jitter !!

So, once again, i've stopped the file in Manager and deleted it in Explorer, take that McAfee !!

I bet this issue will take them as long to resolve as the Quick Clean issue took to resolve last year ... so i reckon a fix will come about by Christmas


Please visit the below location

"c:\program files\common files\mcafee\client analytics\scripts\"

Right click "engine.js" and select Edit from menu

Post back the version from 1st line

Re: Module Core Service high cpu and ram usage

Jump to solution

/*! $FileVersion=1.1.129 */ var engine_fileVersion = "1.1.129";

 

 

Reliable Contributor selvan
Reliable Contributor
Report Inappropriate Content
Message 97 of 110

Re: Module Core Service high cpu and ram usage

Jump to solution

@jonno2001wrote:

/*! $FileVersion=1.1.129 */ var engine_fileVersion = "1.1.129";

 

 


I just realized that you are referring to the problem with MMSSHOST.exe using high CPU. 

Others whom faced the problem with Module Core Service, kindly post back the version from previous post.

Re: Module Core Service high cpu and ram usage

Jump to solution

Ah, sorry my fault for misleading ... im in the wrong thread

 

 

Reliable Contributor selvan
Reliable Contributor
Report Inappropriate Content
Message 99 of 110

Re: Module Core Service high cpu and ram usage

Jump to solution

@jonno2001wrote:

Ah, sorry my fault for misleading ... im in the wrong thread

 

 


No worries

@Everyone

The problem should disappear in CA Engine version 1.1.126 or later. Refer to my previous posts on how to identify the engine version.

YuriyOk
Level 8
Report Inappropriate Content
Message 100 of 110

Re: Module Core Service high cpu and ram usage

Jump to solution

Dear selvan (Moderator)!

On the disappearance of which problem is it: MMSSHOST.exe or Module Core Service?

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community