cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Livesafe says PC is "at risk"

Jump to solution

Just performed an uninstall and reinstall to solve previous problem where Livesafe was not updating to its latest version.  Although that problem is solved, I have a new one.

The new installation shows a large red triangle with an exclamation mark and the legend "At risk", with no clue as to what the problem is. All the component parts of Livesafe show as working and a green dot.

Another issue (or a related issue?) is that the PC will not perform a file scan. Selecting "Run a scan" and selecting either option from the screen that opens produces a progress box that permanently shows no progress.

Any ideas?

1 Solution

Accepted Solutions
Highlighted

Re: Livesafe says PC is "at risk"

Jump to solution

Thanks for your direct response.

I don't know what happened but your reply disappeared off the e-mail server while it was only half read.  However, I read enough of it to get the gist.

Uninstalling Livesafe again and running MCPR followed by a complete reinstall seems to have fixed the problem, so it looks like Livesafe only partially installed first time around.

Anyway: problems solved

Thanks for your help.

View solution in original post

2 Replies
Highlighted

Re: Livesafe says PC is "at risk"

Jump to solution

Just thought I would add...

Virtual technician reports Missing Files (13); Processes not running (1); Registry entry promlems detected (3) and Missing/corrupt COM components (5).

Pretty bad for a fresh installation.  And virtual technician cannot fix any of the reported problems.

Highlighted

Re: Livesafe says PC is "at risk"

Jump to solution

Thanks for your direct response.

I don't know what happened but your reply disappeared off the e-mail server while it was only half read.  However, I read enough of it to get the gist.

Uninstalling Livesafe again and running MCPR followed by a complete reinstall seems to have fixed the problem, so it looks like Livesafe only partially installed first time around.

Anyway: problems solved

Thanks for your help.

View solution in original post

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community