cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

ALL Inbox mails marked as SPAM

Jump to solution

For the last couple of months I have had ALL emails arriving in my Inbox appear with SPAM in the Subject line. Today I had Support staff access my computer and they informed me that I am receiving this label in my emails because I use IMAP to access my emails. I have used IMAP for a few years and never had this issue before, so has McAfee changed things in their SPAM detecttion to cause this? Can I change any setting to stop this happening or do I have to go over to POP3? I may be ditching  McAfee if I cannot get this resolved as ithas become MORE than an annoyance.

1 Solution

Accepted Solutions

Re: ALL Inbox mails marked as SPAM

Jump to solution

The issue seems to have resolved now.
Thanks

Andrew

7 Replies

Re: ALL Inbox mails marked as SPAM

Jump to solution

@andydohd 

Please let us know which email client that you are using Thunderbird or Outlook. Check whether "Leave email in the inbox" is selected instead of "Move email to Anti-Spam folder" under Email Processing (Anti Spam settings). Please change to Move email to Anti-Spam folder and check the status.

Regards
Siva

 

Re: ALL Inbox mails marked as SPAM

Jump to solution

Hi Siva.
i am using Thunderbird 60.5.3 (32-bit).
At the moment ALL my email arrives in my Inbox tagged with [SPAM] even if I have marked it as "Not Spam" and used the "Add Friend" in Thunderbird > MacAfee Anti-Spam > Mark as Not Spam or Add Friend.
This not just actual spam that is being labelled but my perosnal and business emails. I was told yesterday that as I am using IMAP to access my emails they will always be marked as spam. it really is frustrating to know that this has not always been the case. 

"Leave email in the Inbox" is indeed activated but to move SPAm marked messages elsewhere would surely leave me with no emails at all in my Inbox as EVERYTHING is marked as SPAM?

Reliable Contributor selvan
Reliable Contributor
Report Inappropriate Content
Message 4 of 8

Re: ALL Inbox mails marked as SPAM

Jump to solution

hello @andydohd 

We have released a fix that should address this problem. As a workaround you can disable McAfee AntiSpam toolbar/Add-on from Thunderbird

Re: ALL Inbox mails marked as SPAM

Jump to solution

HI Selvan,
how can I get the fix for this? I am guessing it has been an issue with the software from McAfee and not my Thunderbird...?

Reliable Contributor selvan
Reliable Contributor
Report Inappropriate Content
Message 6 of 8

Re: ALL Inbox mails marked as SPAM

Jump to solution

The fix was released on 27th Feb in batches meaning that it would reach few hundred devices everyday. If you haven't received the update try manually updating McAfee software.

To verify the updated version open McAfee UI > My Info > About

Scroll down to McAfee Anti-Spam , build should read 18.8.138

Re: ALL Inbox mails marked as SPAM

Jump to solution

The issue seems to have resolved now.
Thanks

Andrew

Reliable Contributor selvan
Reliable Contributor
Report Inappropriate Content
Message 8 of 8

Re: ALL Inbox mails marked as SPAM

Jump to solution

@andydohd wrote:

The issue seems to have resolved now.
Thanks

Andrew


Thanks for confirming back!

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community