キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
Moderator
Moderator

McAfee 製品の OS X Yosemite への対応状況

Apple 社の新しいオペレーティング システム "OS X Yosemite" に対応する McAfee 製品は、今日現在下記のとおりです。

  • McAfee Agent 4.8 for Mac Patch 2 Hotfix 972377
  • McAfee Endpoint Protection for Mac 2.2
  • McAfee ePolicy Orchestrator 5.1.x, 5.0.x, 4.6.x
  • McAfee VirusScan for Mac 9.7

ご注意: Endpoint Protection for Mac 2.2 または McAfee VirusScan for Mac 9.7 が ePolicy Orchestrator で管理されている場合、OS X Yosemite へアップグレードする前に、McAfee Agent 4.8 for Mac Patch 2 Hotfix 972377 へアップグレードをお願いいたします。

出典: McAfee Agent 4.8 Patch 2 for Mac and earlier fails to start when the client operating system is upgr...

なお、McAfee Agent 4.8 for Mac Patch 2 Hotfix 972377 から今後リリース予定の McAfee Agent 5.0.0 へのアップグレードは、技術的な制限によりサポートされません。McAfee Agent 4.8 for Mac Patch 2 Hotfix 972377 からのアップグレードをサポートする McAfee Agent 5.0.1 のリリースをお待ちください。

出典: Upgrading MA 4.8 Patch 2 for Mac Hotfix HF972377 (for Mac OS X 10.10) to MA 5.0.0 is not supported

いずれの製品も現在米国の下記 Web サイトから入手可能です。

McAfee Downloads - Antivirus, Antimalware, Virus Scan | McAfee

詳しくは出典のナレッジセンターの記事 (英語) も併せてご参照ください。

0 件の賞賛
1 件の返信
Moderator
Moderator

Re: McAfee 製品の OS X Yosemite への対応状況

OS X Yosemite へアップグレードする前に、Endpoint Protection および McAfee Agent を下記のバージョンにアップグレードしてください。

  • McAfee Endpoint Protection for Mac 2.2
  • McAfee Agent for Mac 4.8 Patch 2 Hotfix HF972377

出典: Mac with EPM 2.0 or 2.1 installed becomes unresponsive after upgrading to Mac OS Yosemite

0 件の賞賛