キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
r-kohaku
Level 12

DeviceControl9.2へのマイグレ-9.1NoPatch版DLPエージェントと共存可能でしょうか?

ePO4.5Patch3にて、DeviceControl9.1を利用しています。

DLPAgentが入らないPCがあり、困っていたところ、

サポートQ&Aに、「.NETFramework4.0が入っているとDLPエージェント9.1がはいりません、9.2を導入してください」と情報が追加されていました。

そこで質問です。

    • DeviceControlを9.2にあげたかたいらっしゃいまですでしょうか。
      9.1のDLPAgentをしばらくのあいだ共存させたいのですが、モニタ挙動などに問題ないのでしょうか。

マイグレーションしようとドキュメントを確認したところePO4.5もPatch4が必須とのこと・・・まずはこっちをあげねばなりませんが。

もし情報ありましたらおねがいします。

0 件の賞賛
1 件の返信
r-kohaku
Level 12

Re: DeviceControl9.2へのマイグレ-9.1NoPatch版DLPエージェントと共存可能でしょうか?

・失礼しました、インストールガイドにありましたので解決済みとさせていただきます。

インストールガイドの「アップグレード」手順でマイグレ後、確認してみました。

DLPポリシー の、ツール-オプションの「全般」画面にて、 下位互換「DLPエージェント9.1」

が選択された状態になっており、特段変更せず済みました。

(もっと以前の互換モードも選べます)

-補記-

DLP9.2の「インストールガイド」のサーバーのソフトウェア用件に、ePO4.5パッチ4以降、とありましたが、

リリースノートの「互換性のあるマカフィーポイント製品」の項目に、「ePO4.5パッチ3」とありました。

もしかして、ePOパッチ3のままでもよかったのでしょうか・・・

解決した問題リストを見ると、クエリ上限拡大など、重要なものもあり、あげてしまった後に気づきましたが、ちょっと不思議です。

このメッセージは次により編集されています: r-kohaku on 11/12/22 4:24:24 CST

このメッセージは次により編集されています: r-kohaku ;少々修正いたしました on 11/12/23 3:42:32 CST
0 件の賞賛