cancel
Showing results for 
Search instead for 
Did you mean: 

MEG 7.5.4 LDAP Configuration

Does anyone have LDAP configuration details they can share? I'm trying to set up the LDAP configuration on our MEG, and testing the built in queries returns the error "The LDAP query failed: Referral". Searching McAfee's knowledgebase does not find any mention of this error.

The Irommail we have running 6.7.2 has working LDAP queries, so we know the account and server details are correct.

2 Replies

Re: MEG 7.5.4 LDAP Configuration

And ten minutes later I see what the problem is. Our Active Directory name is a different name that our email domain, the LDAP wizard uses the email domain instead of asking for the AD domain.

Highlighted

Re: MEG 7.5.4 LDAP Configuration

Use this:

Enjoy

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community