cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 1

Failed to connected to IP

Once in a while both our Ironmails cant seem to connect to a destination.  Eventually, could be a year, communication is restored.
Netwrok staff say there was no restrictions.  The log is as follows.  Does anyone else have this issue.  I believe its an issue at the destination.
I cant do a test port from the Ironmails.
Failed to connect to IP:domain -|168.x.x.x:cityofXXX.org|
Connecting to MX -|XXX.ci.XXX.XXX.us|
20110215:09:03:44|52791678|9489|Connecting to A -|168.XXX.XXX.X|
20110215:09:04:59|52791678|9546|Failed to connect to IP:domain -|168.XXX.XXX.X:cityoXXX.org|
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community