Showing results for 
Search instead for 
Did you mean: 
Level 7

Why does the password to unlock User Interface not work? (ePO 4.6)


I tried to find a solution for this but until now, I did not come across any helpful ones.

When trying to unlock the user's interface in the Host Intrusion Prevention, it tells me that the password is incorrect.

I already tried to push policies etc from the client machine and also from the console, without any luck. All updates are

installed successfully and the status monitor does not show any errors whatsoever.

Even after re-installation it still does not unlock. Same error. I tried to follow the steps for registry changes but also

that does not work.

Does anyone know what I can do in this case? We really need to unlock it on some machines but face this issue

quite regularly.

If more information is required, please let me know (I'm new to this :-) )

Thanks a lot

0 Kudos
1 Reply
McAfee Employee

Re: Why does the password to unlock User Interface not work? (ePO 4.6)

  • If the HIPS Client UI password doesn't work on your system, you'll have to reset it in the HIPS Client UI policy and perform an Agent Wakeup call (make sure the HIPS Client UI is closed; make sure McAfeeFire.exe is not running when the policies are enforced).    If the password works on another system, then compare the password hash in the registry on both systems to verify they are the same.  If they do not match, then the password is not set the same on the system that does not work.


  • Make sure that you have the HIPS policy ENFORCEMENT STATUS set to ENFORCING.  Look in the epo console SYSTEM TREE, under HIPS 8.0:  Enforcement status: Enforcing.
  • If you have Timed-based passwords enabled,  you can generate a time-based password.
0 Kudos