cancel
Showing results for 
Search instead for 
Did you mean: 
pcuellar
Level 9

Users working remote have no internet access. Access is restored when removing HIPS?

Jump to solution

Hi,

I have a very bizarre problem here.   I've been getting scattered and seemingly random reports of users working remote (outside of the corporate offices; not connected to the corporate network) not being able to connect to the internet at all.   They are able to connect to different networks, but have no access to the internet.

Some of our support staff have linked the issue to HIPS, as uninstalling HIPS allows them to get back online.

Another thing we've noticed is, when the users come into the office, they have no problem connecting to the internet.   No changes are done to McAfee software.

Most users have the same version of HIPS 8 P4, with the same policies.   The problem appears to affect some, but not all users, regardless of the same settings being applied to them.

I know it's a weird one, but any help with this would be hugely helpful.

Thanks!

0 Kudos
1 Solution

Accepted Solutions
pcuellar
Level 9

Re: Users working remote have no internet access. Access is restored when removing HIPS?

Jump to solution

late response here, but figured I'd update in case anyone else ran across this issue...

This problem was indeed caused by HIPS.   This was an issue with a bug on HIPS 8.0.2919 and was ultimately resolved by deploying this hotfix,which brought HIPS to version 8.0.2970.

In any case, there are later releases of HIPS now so people shouldn't have this issue, but in case you do...check out the hotfix.

0 Kudos
4 Replies
ansarias
Level 13

Re: Users working remote have no internet access. Access is restored when removing HIPS?

Jump to solution

Hello,

Try to move HIPS firewall in Adaptive mode and check what kind of rule learned on affected machines.

0 Kudos
exbrit
Level 21

Re: Users working remote have no internet access. Access is restored when removing HIPS?

Jump to solution

Moved to Host Intrusion Prevention.

Peter

Moderator

0 Kudos
bookz
Level 9

Re: Users working remote have no internet access. Access is restored when removing HIPS?

Jump to solution

Check your firewall rules for the existence of a CAG (connection aware group) or LAG (location aware group). It is possible the configuration would have been set to require remote workers to connect to the corporate VPN first.

0 Kudos
pcuellar
Level 9

Re: Users working remote have no internet access. Access is restored when removing HIPS?

Jump to solution

late response here, but figured I'd update in case anyone else ran across this issue...

This problem was indeed caused by HIPS.   This was an issue with a bug on HIPS 8.0.2919 and was ultimately resolved by deploying this hotfix,which brought HIPS to version 8.0.2970.

In any case, there are later releases of HIPS now so people shouldn't have this issue, but in case you do...check out the hotfix.

0 Kudos