cancel
Showing results for 
Search instead for 
Did you mean: 
madsrs
Level 7

Unable to install HIPS 7.0 on Windows 7 clients

Jump to solution

Hi all.

My setup: EPO 4,5, Mcafee agent 4,5, HIPS 7.0.0 833.

I'm unable to install HIPS on Windows 7 clients, when i try to install HIPS manually on Windows 7, it just says that the product isn't compatible with Windows 7.

I have tried to stop the compatibilty checker service, but still the same. I have tried to run it in Win XP compability mode, but no go.

I have applied the 7.0.4.105 extension on the EPO server and the HIPS patch 6.

I'm kindda lost on how to resolve this problem.

Thanks in advance.

Message was edited by: madsrs on 11/19/09 7:53 AM
0 Kudos
1 Solution

Accepted Solutions
JeffGerard
Level 10

Re: Unable to install HIPS 7.0 on Windows 7 clients

Jump to solution

Are you sure about that?  Can you test again? That error, which I've seen many times, is normally in reference to the installation of MASE (See KB60857).

You might also try creating a new deployment task for HIPS just to make sure that you're not trying to deploy with a task that was created pre-windows 7 support.

In my experience, I have had absolutely zero problems deploying HIPS P5 and above on my test Win7 environment, both x86 and x64 clients.

Message was edited by: JeffGerard on 11/19/09 2:30 PM
0 Kudos
4 Replies
JeffGerard
Level 10

Re: Unable to install HIPS 7.0 on Windows 7 clients

Jump to solution

You need to check in the HIPS 7 package with patch 6 integrated.  Patch 5 installation and up support Windows 7.  Also make sure you keep patch 6 standalone checked in to update any pre-patch 6 clients.

The HIPS 7 install build should be 1070 (not 833) and extension should be 7.0.4.105.

HTH

0 Kudos
madsrs
Level 7

Re: Unable to install HIPS 7.0 on Windows 7 clients

Jump to solution

Sweet.

Now i can install manually. But when using Mcafee agent to roll out, it says: "Can't open the specified registry ket. Not enough rights or key does not exist"

0 Kudos
JeffGerard
Level 10

Re: Unable to install HIPS 7.0 on Windows 7 clients

Jump to solution

Are you sure about that?  Can you test again? That error, which I've seen many times, is normally in reference to the installation of MASE (See KB60857).

You might also try creating a new deployment task for HIPS just to make sure that you're not trying to deploy with a task that was created pre-windows 7 support.

In my experience, I have had absolutely zero problems deploying HIPS P5 and above on my test Win7 environment, both x86 and x64 clients.

Message was edited by: JeffGerard on 11/19/09 2:30 PM
0 Kudos
madsrs
Level 7

Re: Unable to install HIPS 7.0 on Windows 7 clients

Jump to solution

It seems to have helped, creating a new task with the new version of HIPS.

Thanks a lot, you just saved me from scratching my hair of my head ;-)

0 Kudos