cancel
Showing results for 
Search instead for 
Did you mean: 
wcoetsee
Level 7

Running both HIPS v7.x and v8.x on one ePO4.5 Enterprise system

Gday All,

Just very quick question on the above. Is it possible to run both HIPS v7.xand v8.x as current software packages on ePO4.5?

The scenario is as follows: We only have v7.x currently checked-in and allclients running this version. We want to check-in v8.x and deploy to certaincorporate segments.

Would this be possible or can you only have one major version of a packageas 'current' and subsequent as 'eval'?

I tested this offline and was able to check-in v8.x onto ePO4.5 with v7.xalready present and the package check-in did not allow me to select 'current'or 'eval' if defaulted to 'current' if that makes sense.

thank you

0 Kudos
5 Replies
McAfee Employee

Running both HIPS v7.x and v8.x on one ePO4.5 Enterprise system

You should be able to check in both the Host IPS 7.0 and 8.0 client install packages into your ePO Master Repository branches; even into the same Current branch.   You might need to enable the "Allow package check-in for any repository branch" option in the ePO server settings (Menu, Configuration, Server Settings, Repository Packages).

0 Kudos
wcoetsee
Level 7

Running both HIPS v7.x and v8.x on one ePO4.5 Enterprise system

Thanks for the reply Kary,

Just to confirm, so it is possible to run both instances of HIPS on various client machines. I have tested this offline and seems to work without a problem but then again my lab is very vanilla and might differ from working enterprise environment.

Think what I am looking for is a definite YES or NO from McAfee

Cheers!

0 Kudos
McAfee Employee

Running both HIPS v7.x and v8.x on one ePO4.5 Enterprise system

Just to confirm, so it is possible to run both instances of HIPS on various client machines. I have tested this offline and seems to work without a problem but then again my lab is very vanilla and might differ from working enterprise environment.


You cannot run both Host IPS 7.0 and 8.0 on a single client, but you can manage/deploy both clients version via ePO server.  You have to install either version on a system, but you can have a mixed environment of HIPS 7.0 and 8.0 clients.

0 Kudos
wcoetsee
Level 7

Running both HIPS v7.x and v8.x on one ePO4.5 Enterprise system

Thanks Kary, that is the answer I was after.

0 Kudos
wcoetsee
Level 7

Running both HIPS v7.x and v8.x on one ePO4.5 Enterprise system

Oh and forgot to add that '"Allow package check-in for any repository branch" option in the ePOserver settings (Menu, Configuration, Server Settings, RepositoryPackages)."' was NOT required...

0 Kudos