cancel
Showing results for 
Search instead for 
Did you mean: 
hilton20
Level 7

Rollout HIPS 7.01 with Epo 4.0

Looking to install HIPS 7.0 on certain clients from EPO Admin 4.0 and importing existing DFW 8.5 rules.

Pleaase advise....
0 Kudos
3 Replies
Firewall-Joe
Level 9

RE: Rollout HIPS 7.01 with Epo 4.0

First, DFW 8.5 won't run on ePO 4. The correct upgrade path is, DFW to HIP 7, then upgrade your ePO 3.6.1 server to 4.0.

The biggest problem you'll face is the fact that DFW and HIP are quite different products and you rules for DFW probably won't work very well.

Joe
0 Kudos
metalhead
Level 12

RE: Rollout HIPS 7.01 with Epo 4.0

You cannot migrate DFW rules to HIPS 7. A step to HIPS 6 would be necessary but I would recommend creating a new policy in HIPS. Also direct upgrading is not working well so I would first remove DFW (manually or by a depoymenttask) and then install HIPS.
0 Kudos
Raja
Level 9

RE: Rollout HIPS 7.01 with Epo 4.0

You can migrate the DFW rules straight to 7.0. The migrator will automatically convert them to 6.x then migrate them to 7.0.

-R-
0 Kudos