cancel
Showing results for 
Search instead for 
Did you mean: 
xmodem
Level 7

Question about implementing HIPS

Hi, im currently trying to figure out the best way to start testing HIPS in our enviorment and im wondering if any one can confirm for me that if i install this into the EPO4 that we have that it wont deploy the agents out to the clients right away or change any policy that could affect the end users.

What i want to do is deploy it to a test group of computers and evaluate it on them first. Ive found some documentation but nothing showing step by step on installing this. Your help is much apperciated.

Thanks
0 Kudos
5 Replies
rfrederick
Level 7

should be OK

You should be able to check in software to the repository without it being installed. In order to install, you would create a client task that would install the HIPs component to the systems that you would like to test it on. For an added layer of security, you can install it into the evaluation repository and deploy from there to those systems. Don't forget to install the patch as well (or the repost with the patch), as well as the updated extension.
0 Kudos
xmodem
Level 7

RE: should be OK

ok, now when i went to go install the server part on our mcafee server it gives me this.

"Mcafee Host Intrusion Prevention server 7.0.1 requires ePO 3.6.1" Well we have ePO 4 installed and i thought this was supposed to work with ePO4?
0 Kudos
rfrederick
Level 7

no management server in ePO 4

You actually do not install the HIPs management server component in ePO 4, that was only needed for ePO 3.6 and below. All you have to do is check the software into the repository, and check in the appropriate extension.
0 Kudos
xmodem
Level 7

RE: no management server in ePO 4

found out i need to have patch 1 installed. Patch 3 is available now i see with patch 4 soon around. Can i just install patch 3 without installing patch 1?
0 Kudos
rfrederick
Level 7

patches

you can just do p3
0 Kudos