cancel
Showing results for 
Search instead for 
Did you mean: 
moosbo
Level 7

Problem to install Hips 7.0 in ePO4

Hello!
I'am trying to install Hips 7.0 extension in ePO 4.
I got this error.
Someone who knows what I have missed.

Install Extension Name: HOSTIPS_META
Version: 7.0.1.133
Signed by McAfee: true

Requires: EPOCore:1.0.1,PolicyMgmt:1.0.1,ComputerMgmt:1.0.1,RepositoryMgmt:1.0.1,scheduler:1.0,CommonEvents:1.0.1

Error: The following required dependencies are missing: EPOCore 1.0.1, PolicyMgmt 1.0.1, ComputerMgmt 1.0.1, RepositoryMgmt 1.0.1, CommonEvents 1.0.1

Staffan
:confused:
0 Kudos
5 Replies
tonyb99
Level 13

RE: Problem to install Hips 7.0 in ePO4

Have you installed patch 1 for EPO 4.00?
(this reinstalls some of the core modules)
0 Kudos
Raja
Level 9

RE: Problem to install Hips 7.0 in ePO4

The HIP 7.0.1 extension requires ePO 4.0 patch 1. This is clearly documented.
0 Kudos
dlucas
Level 7

Patch 1

I have Patch 3 installed. Shouldn't Patch 1 be included in that?
0 Kudos
moosbo
Level 7

Also Patch 3

I have also patch 3 installed
0 Kudos
alphajaz
Level 7

Problem Installing HIPS 7.0 in EPO 4

Hello, I am having the same issue. Can you post the resolution?
0 Kudos