cancel
Showing results for 
Search instead for 
Did you mean: 

Problem installing hips from McAfeeHIP_ClientSetup.exe

I'm trying to install HIPS 8 patch 9 locally on a windows server 2008 r2 server using the McAfeeHIP_ClientSetup.exe from the installer package, and nothing happens. When I right click and run as admin it doesn't appear to do anything. If I run start /wait McAfeeHIP_ClientSetup.exe from an admin command prompt it just returns to the command prompt right away. I have also waited up to 24 hours to see if maybe it was running something in the background and just needed time to complete. I would appreciate any suggestions.

3 Replies
Highlighted

Re: Problem installing hips from McAfeeHIP_ClientSetup.exe

What does the install log file say for HIPS?

Generally located here or under your users temp folder location;

C:\Windows\Temp\McAfeeLogs\McAfeeHip8_Install_8.0.0.XXXX.log

Re: Problem installing hips from McAfeeHIP_ClientSetup.exe

It doesn't even create an install log file. I did however find a work around. I went to a machine where it did install correctly and found a mcafeehips8 folder in the c:\windows\temp that had the necessary files already extracted out. Then I copied that folder to the problem machine and ran setup_util_x64.exe and now hips is installed.

Re: Problem installing hips from McAfeeHIP_ClientSetup.exe

Maybe a corrupted file 🙂

Glad its wokring.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator