cancel
Showing results for 
Search instead for 
Did you mean: 
SergeM
Level 9

Need HIPS 7 "older patch versions"

Hi,

For specific reasons and for testing I need to find older patch versions of Host IPS 7.
When I look on My Products - Downloads with my Grant Nbr, I can only find the latest patch.

Does anyone know where/how I can find older Patches ?

Serge
0 Kudos
2 Replies
woodsjw
Level 7

RE: Need HIPS 7 "older patch versions"

I have the whole P4 package. I also have P2 and P3 but only the msi and cab files for the client with Patches integrated.
0 Kudos
DonTerrelli
Level 7

RE: Need HIPS 7 "older patch versions"

You can try contacting a HIPS product specialist that's assigned to you.
0 Kudos