cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nick_B
Level 10
Report Inappropriate Content
Message 1 of 3

Managed Endpoint Failing to Upgrade to HIPS 8 P12 (from P9)

Jump to solution

Dear McAfee Community Members,

Here is a conundrum for you all!

We have a managed Windows 7 laptop with the following products installed:

  • MA 5.5.1.388
  • VSE 8.8.0.2024 (P12)
  • HIPS 8.0.0.4228 (P9 with HF1188590)
  • DLP 11.0.200.1002

ePO version is 5.9.1.251.

The HIPS 8 P12 Update package is checked into the Master Repository and has been replicated to the distributed repositories.

Thousands of other devices on the estate of about 7,000 managed endpoints have already upgraded to HIPS 8 P12.

What we know is that the scheduler invoked the task (masvc log records this).

We can see in the McScript log the files were downloaded from the repository and Setup was invoked and handed over to the OS Installer. See below snip from this log.

Agent (MAN200049) is running the .exe to install HIPS 8 P12.PNGExtract from the McScript Log Showing Setup Being Invoked

We then headed over to the logs on the device in question, specifically the McAfeeHip8_Patch12_x64.log - located in \Windows\temp\mcafeelogs and found this piece of text indicating the failure (error 1636). Please see below snip from the log showing this particular entry.

Extract from McafeeHip8_Patch12_x64 (windows-temp-mcafeelogs).PNGExtract from McAfeeHip8_Patch12_x64.log

 

Any ideas would be gratefully received!

Cheers guys

Nick

 

 

1 Solution

Accepted Solutions
McAfee Employee ktankink
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Managed Endpoint Failing to Upgrade to HIPS 8 P12 (from P9)

Jump to solution

Hi @Nick_B , the Error 1636 install issue is documented in KB91008 (ref 1257771); it is resolved in an updated HIPS 8.0 P12 installer package (obtainable by contacting McAfee Support), or the recently released Patch 13 build.

Both packages require HIPS 8.0 Patch 10 on the system to upgrade though; you'll need to apply Patch 10 first since you're currently on Patch 9.

2 Replies
McAfee Employee ktankink
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Managed Endpoint Failing to Upgrade to HIPS 8 P12 (from P9)

Jump to solution

Hi @Nick_B , the Error 1636 install issue is documented in KB91008 (ref 1257771); it is resolved in an updated HIPS 8.0 P12 installer package (obtainable by contacting McAfee Support), or the recently released Patch 13 build.

Both packages require HIPS 8.0 Patch 10 on the system to upgrade though; you'll need to apply Patch 10 first since you're currently on Patch 9.

Nick_B
Level 10
Report Inappropriate Content
Message 3 of 3

Re: Managed Endpoint Failing to Upgrade to HIPS 8 P12 (from P9)

Jump to solution

Thanks very much. I'll check in HIPS 8 P13 at the earliest opportunity.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community