cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Internet Explorer 8 Tabs don`t work

Hi,

   I have problem when enable Application Blocking on machines with internet explorer 8 tabs of ie not appear and when disable Application Blocking tabs works fine.

  Somebody see this problem ?

Tags (1)
3 Replies
sudeepg
Level 10
Report Inappropriate Content
Message 2 of 4

Re: Internet Explorer 8 Tabs don`t work

Run Application Blocking in Adaptive mode for both Creation and Hooking and test.

Re: Internet Explorer 8 Tabs don`t work

Ok Thanks.

I found the problem on rules of Application Blocking policies. I had rules allow svchost.exe only run and hook option is disable, I enable hook and IE8 tabs works fine.

Re: Internet Explorer 8 Tabs don`t work

The problem is an rules on my policies.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community