cancel
Showing results for 
Search instead for 
Did you mean: 
jj4sec
Level 9
Report Inappropriate Content
Message 1 of 3

Installing HIPS with third party tool doesn t work = machine is locked

We are installing HIPS with a third party software distribution tool (Altiris). As soon as HIPS is installed and the machine is rebooted, it is not longer possible to log-on to the machine. It seems that the machine loses all networkconnectivity. Staging the machine and end it just after VSE 8.8 and manually trigger the Altiris install command with a workstation admin account, does install correctly and the machine works fine after reboot.

Full install with altiris, (locking the machine , recovering with ERD and disabling Win 7 FW makes the machine work.

Only difference between the staging and the manual process is that staging is using System account priveledges and the manual install uses workstation admin rights.

Anybody having the same issues ?

How can we solve this ?

2 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Installing HIPS with third party tool doesn t work = machine is locked

If you install the Host IPS product without using Altiris (use the manual install method as described in the Host IPS Install Guide; extract zip package to the local system and run McAfeeHIP_ClientSetup.exe), do you still have the same problem?

jj4sec
Level 9
Report Inappropriate Content
Message 3 of 3

Re: Installing HIPS with third party tool doesn t work = machine is locked

It is not related to Altiris.  It is somewhere related to the rights when installing and the fact that we still use the windows FW activated and the HIPS FW disabled.

It can be easily simulated with a psexec command (running with system priveledges) .  After the reboot the system doesn't get an IP and logging on is impossible.

Also the distribution via EPo is not installing correctly whe the windows 7 FW is active.