cancel
Showing results for 
Search instead for 
Did you mean: 
bgfs
Level 7

Incorrect GUI Password -HIPS 6.1.0

I'm getting an occasional problem where the unlock admin password is not being recognised in the HIPs 6.1.0 client GUI. Generally the only way around would appear to be to uninstall HIPs then reinstall. Any one know whats causing the issue and a way around it?
0 Kudos
1 Reply
chuck92103
Level 7

RE: Incorrect GUI Password -HIPS 6.1.0

Try the default password.

abcde12345

If your admin password that you assigned does not work, it means you lost policy.

You need to be on HIPS 6.1. patch 3 and CMA patch 3 to avoid policy curruption.
0 Kudos