cancel
Showing results for 
Search instead for 
Did you mean: 

Icon is Missing from User's Desktop

Hi McAfee Community,

I found some problem when my ePO update repository and deploy HIPS security content 8.0.0.7927 to user's laptop.

(No report until 15 Aug 2017 While Security Content 8.0.0.7927 release on 14 Aug 2017)

Some of user, their icon is missing from desktop but taskbar still exist and user's can access file from C:\Users\<username>\Desktop .

I'm not sure why but if I disabled Host IPS and restart explorer.exe, the icon showing up

So my Workaround result is:

- Disable Host IPS - Fix

- Upgrade HIPS and VSE to Patch 9 - Not Fix

- Re-Install HIPS with current Security content 8.0.0.7927 - Not Fix

- Re-Install HIPS with previous Security content 8.0.0.7850 - Fix

- Exclude Application Protection Rule in (HIPS - IPS Rule) - Fix

My Environment

- ePO 5.3.2 build 156

- McAfee Agent 5.0.2.188

- McAfee HIPS Patch 7 - with Hotfix 1153407

- McAfee VSE Patch 7 (8.8.0.1528)

- DLP 9.4.103.42

- Drive Encryption 7.2.0.456

- SiteAdvisor 3.50.1364

Today I just excluded explorer.exe from application protection rule - for affected user but I need to find the root cause and solution of this issue.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community