cancel
Showing results for 
Search instead for 
Did you mean: 
indulge
Level 7

How can install HIPS 7 with EPO 4.0 Please?

Hi,

I would like to know how i can install hips 7.0 with server 2003?
When i try to install the server version it says that i need to use epo 3.6?
i'm currently using the latest EPO 4.0.

Does it mean i have to use 3.6?


Please advise?

Thanks
0 Kudos
15 Replies
Raja
Level 9

RE: How can install HIPS 7 with EPO 4.0 Please?

You need to download the HIP 7.0, ePO 4.0 extension. It's different than the HIP 7 server.
0 Kudos
indulge
Level 7

RE: How can install HIPS 7 with EPO 4.0 Please?

Thanks for the reply.
The ePO 4.0 extension is it listed under the download section for hips? or under epo section
0 Kudos
Raja
Level 9

RE: How can install HIPS 7 with EPO 4.0 Please?

It's under the HIP download section.
0 Kudos
indulge
Level 7

RE: How can install HIPS 7 with EPO 4.0 Please?

I have installed HIPEx700LML.Zip extension successfully from the EPO however still unable to install hips 7.0 for the server due to the same error message.

I can see the HIPS policy in EP now but can't install server version


Thanks
0 Kudos
Raja
Level 9

RE: How can install HIPS 7 with EPO 4.0 Please?

Why are you trying to install the HIP 7 ePO 3.6 server on ePO 4.0?

You checked in the HIP 7.0, ePO 4.0 extension. That's all you have to do. The extension is the HIP 7 server.
0 Kudos
indulge
Level 7

RE: How can install HIPS 7 with EPO 4.0 Please?

I'm trying to install HIPS 7.0 on EPO 4.0
I installed the hip extension successfully and i can see the hips policy in the epo however when i try to install HIPS 7.0 (Server version ) it comes up with an error message stating that i need to use epo 3.6? i can deploy the client version successfully but not the server version.

Am i doing something wrong?
0 Kudos
tonyb99
Level 13

RE: How can install HIPS 7 with EPO 4.0 Please?

do you meet the following requirements?


HIPS 7.0 Operating system requirements — Any of the following Microsoft Windows operating systems:

Windows 2000 Advanced Server with Service Pack 3 or later
Windows 2000 Datacenter Server with Service Pack 3 or later
Windows 2000 Professional with Service Pack 3 or later
Windows 2000 Server with Service Pack 3 or later
Windows Server 2003 Enterprise with Service Pack 2 or later, 32-bit and 64-bit
Windows Server 2003 R2 Enterprise, 32-bit and 64-bit
Windows Server 2003 Standard with Service Pack 2, 32-bit and 64-bit
Windows Server 2003 R2 Standard, 32-bit and 64-bit
Windows Server 2003 Web with Service Pack 1 or later
Windows Server 2003 R2 Web
Windows XP Home with Service Pack 2
Windows XP Professional with Service Pack 2
Windows XP Tablet PC
Windows Vista, 32-bit and 64-bit
0 Kudos
indulge
Level 7

RE: How can install HIPS 7 with EPO 4.0 Please?

I'm running Windows Server 2003 Standard with Service Pack 2, 32-bit and 64-bit so no compatibility issues.

Just strange cannot install the hips 7.0 server version even though the extension was installed.
0 Kudos
Raja
Level 9

RE: How can install HIPS 7 with EPO 4.0 Please?

The HIP extension is the HIP server for ePO 4. Moving forward there will not be a server install for HIP, just an ePO 4 extension. All of the 'stuff' in the HIP server install is now part of the ePO 4.0 base install.

To install HIP 7 on ePO 4.0, all you have to do is check in the extesion. Nothing else is required.
0 Kudos