cancel
Showing results for 
Search instead for 
Did you mean: 
jac35
Level 9

HIPs blocking Vista VPN

Hi,

I'm running HIPs 7 patch 2 On Vista 32 bit (64 as well) after a reboot Vista PPTP VPN client no longer connects and errors out with Error 806. Up until that first reboot it works. This even happens with the default out of the box settings. Firewall adaptive mode and application learn mode doesn't seem to help.

What do I need to add to get this working?

JAC.
0 Kudos
8 Replies
tonyb99
Level 13

RE: HIPs blocking Vista VPN

moved to HIPS board - MOD
0 Kudos
Raja
Level 9

RE: HIPs blocking Vista VPN

First, upgrade to patch 3.
Second, does it work with the firewall off?
Third, have you tried putting in an allow all rule?
0 Kudos
jac35
Level 9

RE: HIPs blocking Vista VPN

Patch 3 will try today.

If I uninstall HIP it starts to work again

I tried the out of box settings and it doesn't work either. It is fine up until the first reboot.

This issue does not occur with XP SP3, PPTP VPN continues to work with out of the box default setting and also with corporate epo settings.
0 Kudos
jac35
Level 9

an update

Hi,


Tried shutting off firewall on HIP made no difference. The only thing that allows the PPTP VPN to start working again is uninstalling HIP. XP SP3 does not have this issue. Very strange. Patch 3 does nothing to help.

Any ideas on how to solve this would be greatly appreciated.
0 Kudos
Raja
Level 9

RE: HIPs blocking Vista VPN

Open an SR with support. There is some more troubleshooting that needs to be done but it's too involved to post all the instructions here.

-R-
0 Kudos
jac35
Level 9

SR opened but so far no help

They haven't been a lot of help. Recommended turning on full logging in HIPs by going into help troubleshooting. Also pointed me to KB54960 to work through isolating the issue. On step 7 number two is where i left off. It says I am to report the issue as associated to installed files and not a specific component. I am awaiting a response.
0 Kudos
Raja
Level 9

RE: SR opened but so far no help

What's your SR number?

They should be having you turn off the various drivers to see which one is interfering. If the firewall and IPS are both off that just leaves a driver problem, hooking, or buffer overflow. You can't tell until you turn off the individual drivers.

-R-
0 Kudos
jac35
Level 9

RE: SR opened but so far no help

But as the KB says, It says, the issue as associated to installed files and not a specific component, so shutting off the components won't help.
0 Kudos