cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dgunner
Level 7
Report Inappropriate Content
Message 1 of 2

HIPS patch refuses to install using ePO

HIPS patch 6 refuses to install on some workstations. The only way I can get it to install is to go to each workstation and use 'update now' on the ePO agent. Despite there being a task to install the patch (and indeed it does work on some machines in the same part of ePO) the agent wake-up doesn't seem to trigger the update.

I've tried re-deploying the agent and removing it but nothing seems to get these clients to update via ePO.

What is the difference between using the agent 'check/enforce new policies' and the 'update now' on the workstation?

Many thanks

1 Reply
bgable
McAfee Retired
McAfee Retired
Report Inappropriate Content
Message 2 of 2

Re: HIPS patch refuses to install using ePO

I would try deleting the agent install task and creating a new one.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community