cancel
Showing results for 
Search instead for 
Did you mean: 
fsimmons
Level 8

HIPS install via ePO for Linux installing wrong version

Has anyone out there seen the Red Hat Enterprise Linux 4 package being installed on Red Hat Enterprise Linux 5 servers when installing from ePO? I have seen this on multiple servers, currently working with support as well. Just curious if anyone out there has seen this behavior. Manual RPM installs of the proper package works every time. It would be nice to be able to push the packages via ePO but we can always fall back to manual installs (automated manual that is).

0 Kudos
3 Replies
bgable
Level 11

Re: HIPS install via ePO for Linux installing wrong version

Can you open up a support case on this and have it escalated to Tier 3?

0 Kudos
fsimmons
Level 8

Re: HIPS install via ePO for Linux installing wrong version

I'm actually in the middle of that process. They're being very helpful. I was just taking a pot shot out to seeif anyone out int he community had an insight as well.

0 Kudos
bgable
Level 11

Re: HIPS install via ePO for Linux installing wrong version

Followup on this, marking assumed answered:

Cause: OS not using default variables preventing a succesful install of HIPS.
solution: Variables in question LANG=C was changed to default value LANG= en_US.UTF-8 and install was successful.

0 Kudos