cancel
Showing results for 
Search instead for 
Did you mean: 
tonyb99
Level 13
Report Inappropriate Content
Message 1 of 4

HIPS install FW v FW+IPS how do you tell what package?

Jump to solution

I haven't used HIPS before and I want to evaluate it on a test server I have kicking around.

Licenced for Mcafee Total Protection For Endpoint which has the HIPS entry in my downloads.

There is only 1 relevant entry though and when I look in the install files its says there are 2 formats FW and FW+IPS.

So do I Install the entry that is there HostIPS_Client800LML.zip, nothing to say in it what it is, to my epo 4.5 server?

I want the version with IPS ( which as far as I'm aware I should get under our grant) . Anyone know where it says what version packages are or is there another download somwehere I'm missing.

thanks

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: HIPS install FW v FW+IPS how do you tell what package?

Jump to solution

Please read over the Host IPS 8.0 Installation Guide, page 27.  It goes over the Host IPS Extensions that you'll need to install to manage the product.   Host IPS 8.0 is available as Firewall only, or Firewall with IPS.  To enable the IPS functionality, you'll need to install the IPS License extension (which is automatically included in the HOSTIPS_8000_45.zip and  HOSTIPS_8000_46.zip files).

The HostIPS_Client800LML.zip is the Host IPS installer package that you put into the ePO Master Repository to deploy the product to your workstations/servers.  It's not installed on the ePO server itself, unless you are wanting to run the product on the ePO server as well.

PD22891 - Host Intrusion Prevention 8.0 Installation Guide

Message was edited by: ktankink on 5/9/11 10:29:03 AM CDT
3 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: HIPS install FW v FW+IPS how do you tell what package?

Jump to solution

Please read over the Host IPS 8.0 Installation Guide, page 27.  It goes over the Host IPS Extensions that you'll need to install to manage the product.   Host IPS 8.0 is available as Firewall only, or Firewall with IPS.  To enable the IPS functionality, you'll need to install the IPS License extension (which is automatically included in the HOSTIPS_8000_45.zip and  HOSTIPS_8000_46.zip files).

The HostIPS_Client800LML.zip is the Host IPS installer package that you put into the ePO Master Repository to deploy the product to your workstations/servers.  It's not installed on the ePO server itself, unless you are wanting to run the product on the ePO server as well.

PD22891 - Host Intrusion Prevention 8.0 Installation Guide

Message was edited by: ktankink on 5/9/11 10:29:03 AM CDT
tonyb99
Level 13
Report Inappropriate Content
Message 3 of 4

Re: HIPS install FW v FW+IPS how do you tell what package?

Jump to solution

Hmmm, although I installed the relevant files to EPO ( as per page 27) I only get options for FW  and general not IPS both in policy and on clients.

I think I'm only getting the FW version even though I'm paid up for FW/IPS, I'll have a moan at my AcM and log a call with support I think.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: HIPS install FW v FW+IPS how do you tell what package?

Jump to solution

If  you log in with your active Grant number to the McAfee Download site, and you can't download these extensions, then you only have access to the HIPS 8 Firewall only version.  You'll need to contact your Sales rep to correct this.

HostIPSLicense.zip

HOSTIPS_8000_46.zip

HOSTIPS_8000_45.zip