cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Kanak808
Level 8
Report Inappropriate Content
Message 1 of 4

HIPS failed to deploy on notebook from the ePO

Jump to solution

Tried to deploy HIPS 8.0 to a windows 10 notebook from the ePO ver. 5.10.

I was able to load the other products like PAA, DLP and ENS, but I keep getting an error as it tries to apply the package.

In the event viewer I get, Update failed with hr: 0x8024402c

I was able to install HIPS to the other notebooks and servers, but this notebook keeps getting error loading HIPS8.0.

 

1 Solution

Accepted Solutions
Kanak808
Level 8
Report Inappropriate Content
Message 4 of 4

Re: HIPS failed to deploy on notebook from the ePO

Jump to solution

The issue has been resolved.  Found an updated version of HIPS that worked with the current build on the notebook.

View solution in original post

3 Replies
Pravas
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: HIPS failed to deploy on notebook from the ePO

Jump to solution

Hi @Kanak808 

You may try using Endpoint Removal Tool and check if it helps.

 

https://kc.mcafee.com/corporate/index?page=content&id=KB90895

Please run the tool with "McAfee Host Intrusion Prevention" selected. 

EPR-HIPS.jpg

 

 

 

 

 

 

 

 

 

 

 

Note it might say "Undetected", proceed anyway followed by reboot.

If the installation fails after, please gather MER and open a support ticket.

https://kc.mcafee.com/corporate/index?page=content&id=KB59385

Thanks

 

Kanak808
Level 8
Report Inappropriate Content
Message 3 of 4

Re: HIPS failed to deploy on notebook from the ePO

Jump to solution

I work with the DoD and don't have access to the grant number, so I can't download the Endpoint Removal Tool and the MER tool. 

What I have noticed is that the installation fails after verifying vcredist_x64_2010.exe.

The next line that comes up is: Error occurred while installing HOSTIPS_8000.

At the end of the task a message states: The task HIP 8.0 windows install has failed.

Are there any other suggestions to troubleshoot the problem, and what logs to look at to help identify the issue.  I've looked at event logs and a few Mcafee logs which I can't recall at the moment, but none of those logs had any meaningful information other than generic errors and nothing specific on where to start at.

Kanak808
Level 8
Report Inappropriate Content
Message 4 of 4

Re: HIPS failed to deploy on notebook from the ePO

Jump to solution

The issue has been resolved.  Found an updated version of HIPS that worked with the current build on the notebook.

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community