cancel
Showing results for 
Search instead for 
Did you mean: 
noochi01
Level 7

HIPS User Interface issue

Hi everyone,

I've been doing a ton of reading, but haven't seen the solution, so I figured I'd throw it out there to see if anyone could assist.

I'm running McAfee 8.5i with AntiSpyware module, as well as HIPS 7.0.0. I am not running EPO.

I need to unlock the User Interface for HIPS and do not have the password, and the default password of abcde12345 is definitely not it. I know McAfee virusscan stores the User Interface password in HKEY_Local_Machine\Software\Mcafee\DesktopProtection, UIP and UIP Mode, but those keys only apply to virus scan, and not HIPS. I've tried, believe me.

Any ideas on a way to unlock this? Again, not running EPO.

Thanks
0 Kudos
7 Replies
bperez
Level 10

Re: HIPS User Interface issue

Try applying latest patch 7.0.0 build 1028 or later.

0 Kudos
tesdall
Level 9

Re: HIPS User Interface issue

I just had to do an uninstall of HiPS manually, via knowledge base 51699. Then you could reinstall it and setup your new password.

not the best answer, sorry.

0 Kudos
bgable
Level 11

Re: HIPS User Interface issue

Going back through old posts...

For this situation, you would have rebooted into safe mode, disable the McAfee HIP service, reboot into normal mode and uninstall the HIP client.

Refer to KB58629 - How to disable the Host Intrusion Prevention client when no ePO 4.x server is available

0 Kudos
mcGEE
Level 7

Re: HIPS User Interface issue

Just out of curiousity, how are you updating the HIPS content files if you are not using ePO?

G.

0 Kudos
sameer172006
Level 12

Re: HIPS User Interface issue

Yeah, Even I would be interested to know how we can update the Content without ePO.

I have made a strange onservation. When you have VSE 8.5i and Antispy 8.5i alongwith HIPS, You will get the content update for HIPS as well. Now heres a shocker. Upgrade to 8.7i  and have HIPS on it. You will never get any Content update. Believe me, I have tried everything from downgrading to 3.6 CMA to upgrading to the latest management agents. But to no avail.

Can anyone suggest a way out here ?

Sameer

Message was edited by: sameer172006 on 3/25/10 11:40:58 AM CDT
0 Kudos
bgable
Level 11

Re: HIPS User Interface issue

The "Update Now" from the VSE 8.7 tray icon was fixed to only pull VSE and AntiSpy content.  Customers were complaining that the update now from earlier version were pulling content for all installed products.

0 Kudos
sameer172006
Level 12

Re: HIPS User Interface issue

Thank you Bgable.

However, If I want my VSE tray icon to pull out the updates for all installed products, how can I do that ?

Please advise

Many thanks.

Sameer

0 Kudos