cancel
Showing results for 
Search instead for 
Did you mean: 

Re: HIPS 8 Patch 4

Kary,

What pre-req software is installed beforehand?

I recently installed patch 4 but it failed and for some reason, I cannot revert to a previous patch. I uninstalled HIPs and when I went to reinstall it, it just gives me a 1603 error. I've gone to the Microsoft web site and worked through their recommendations for that error but nothing has changed. On another machine, I upgraded from HIPS 7 to 8 and it shows deployment successful and then it shows it failed soon after and no HIPS files were created.

McAfee Employee ktankink
McAfee Employee
Report Inappropriate Content
Message 12 of 16

Re: HIPS 8 Patch 4

What pre-req software is installed beforehand?

VisualC++ 2005 and 2010 software.  The VCRedist packages are included in all the HIPS installer packages; those specific builds are required.

Open a Service Request if you need additional installer assistance.

Re: HIPS 8 Patch 4

Is there a minimum, or even recommended extension version we have to have on ePO to support HIPS 8 P4?

McAfee Employee ktankink
McAfee Employee
Report Inappropriate Content
Message 14 of 16

Re: HIPS 8 Patch 4

It's suggested to have HIPS 8.0.4.838 at the minimum.  There is also build 8.0.4.860 (Hotfix 917046) in KB81286 to fix a known Time-based password issue.

KB81286 - Host IPS 8.0Time-Based Password overwritten

https://kc.mcafee.com/corporate/index?page=content&id=KB81286

Re: HIPS 8 Patch 4

Just to confirm, are there 2 extensions for HIPS 8.0.0 Patch 4? We currently have a HIPS 7 Extension, HIPS 8 Extension, HIPS 8 Advanced Extension, and HIPS 8 License extension. The firewall extension would be new to us. Is this required for firewall capabilities in HIPS 8 P4?

Extension version

This Host Intrusion Prevention 8.0.0 release includes extension packages for McAfee ePolicy Orchestrator (McAfee ePO):

Firewall — McAfee_HostFW_Extension_838.zip

Intrusion Prevention System— McAfee_HostIPS_Extension_838.zip

This release supports the following ePolicy Orchestrator versions:

5.0 (1160) and later

4.6 (1089) and later

4.5.6 (137) and later

Use this extension for both new installations and to update previous versions of Host Intrusion Prevention 8.0 Extension.

Refer to KnowledgeBase article KB70760 for the most current Host Intrusion Prevention 8.0 details.

McAfee Employee ktankink
McAfee Employee
Report Inappropriate Content
Message 16 of 16

Re: HIPS 8 Patch 4

There has always been 2 extension packages for HIPS 8.0, since you can license HIPS 8 in Firewall-only or Firewall&IPS mode.  If you want to use IPS functionality, always use the IPS-labled extension, and not the FW-labeled extension.

If you use the FW-labeled extension, you will only get Firewall functionality (no IPS).  You don't need both.

Message was edited by: ktankink on 4/24/14 11:04:10 AM CDT
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community