cancel
Showing results for 
Search instead for 
Did you mean: 
Reliable Contributor brentil
Reliable Contributor
Report Inappropriate Content
Message 1 of 22

HIPS 8 HF 803520 disables Windows Firewall

Jump to solution

After installing HIPS 8 HF 803520 all of our test Windows 7 & 8 systems began showing Action Center events saying there was no Firewall installed.  We do not use the Firewall portion of HIPS and it is actually disabled in the ePO policies for it.  I looked through all of the HIPS ePO policies and there is nothing in there about enabling/disabling the Windows Firewall or allowing it to be active or not.  Clicking on the "Turn on Windows Firewall" does not enable it as can be seen from the two images below.

HIPS8_Firewall.PNG

HIPS8_Firewall2.PNG

1 Solution

Accepted Solutions
bgable
Level 11
Report Inappropriate Content
Message 17 of 22

Re: HIPS 8 HF 803520 disables Windows Firewall

Jump to solution

We have just released Hotfix 843301 which resolves this issue.

We are in the process of updating McAfee Knowledge Base article KB77809 with this updated information.

View solution in original post

21 Replies
Reliable Contributor brentil
Reliable Contributor
Report Inappropriate Content
Message 2 of 22

Re: HIPS 8 HF 803520 disables Windows Firewall

Jump to solution

I have a support ticket in for this now, I'll update once a resulution is discovered.

Re: HIPS 8 HF 803520 disables Windows Firewall

Jump to solution

I have figured out the same behavior after deploying hotfix 803520.

Please tell me if you have found a solution for this problem or when your support ticket comes back.

Reliable Contributor brentil
Reliable Contributor
Report Inappropriate Content
Message 4 of 22

Re: HIPS 8 HF 803520 disables Windows Firewall

Jump to solution

My ticket has been escalated to past Tier III and is being worked on.  I've been told the issue itself is actually just cosmetic in that the Windows Firewall is still functioning, however until this is resolved I will not be deploying the patch as it will cause more issues in help desk tickets than it would provide benefits.

McAfee Employee ktankink
McAfee Employee
Report Inappropriate Content
Message 5 of 22

Re: HIPS 8 HF 803520 disables Windows Firewall

Jump to solution

KB77809 - Windows Action Center reports that the firewall is managed by Host Intrusion Prevention 8.0 after HF803520 is applied

jcain13
Level 7
Report Inappropriate Content
Message 6 of 22

Re: HIPS 8 HF 803520 disables Windows Firewall

Jump to solution

What is worse is that when I had this issue I tried to roll back HIPS and now I can't get HIPS to reinstall at all!  Constantly says that it's installed successfully but doesn't...anyone had this issue?

Reliable Contributor brentil
Reliable Contributor
Report Inappropriate Content
Message 7 of 22

Re: HIPS 8 HF 803520 disables Windows Firewall

Jump to solution

I haven't tried since I only deployed it to our limited testing group and we're just living with the alert.

What method did you use to roll back HIPS?

jcain13
Level 7
Report Inappropriate Content
Message 8 of 22

Re: HIPS 8 HF 803520 disables Windows Firewall

Jump to solution

It's been about a week now that I've had this issue but I think I tried to rollback and just do a reinstall of our original 8.0.0.2151 pkg.  This worked on my laptop but didn't work out so well for my desktop...the only reason I noticed the alerts was because I had noticed some excessive slowness as well on my desktop and knew I had applied the patch.  I went into the FW settings and noticed the error and thought...that's not going to go over well...especially when I wasn't even tolerating the slowness and I test things all the time!

alexn
Level 14
Report Inappropriate Content
Message 9 of 22

Re: HIPS 8 HF 803520 disables Windows Firewall

Jump to solution

I would suggest you before rollback try this

Disable QoS stack on machine inquestion and then see the issue.

Regds

Alexn

Re: HIPS 8 HF 803520 disables Windows Firewall

Jump to solution

The problem is that HIPS isn't installed anymore at all - I've tried to rip it all out and still it won't reinstall.  I even started from scratch and removed the agent, VSE 8.8...everything!  I've had lots of suggestions but nothing has worked.  It also tries to get me to restart over and over when I tried to install via EPO.  I'm fairly certain something is botched now...

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community