cancel
Showing results for 
Search instead for 
Did you mean: 
jlumadue
Level 7

HIPS 8.0 and Firefox 11.0 crashing when Shockwave Flash plugin enabled

Have not seen this before.  After upgrading a number of systems to HIPS 8.0 from 7.0, user's have been reporting Firefox crashing to the desktop.  Further investigation revealed that it was the Shockwave Flash plugin, when enabled, that was part of the problem when HIPS IPS is enabled.  This wouldn't be as big of a deal except we have an internal application that must be used with Firefox instead of Internet Explorer.  Not experiencing this crashing of Internet Explorer as we are with Firefox.  For now, instructed users to disable the Shockwave Flash plugin but this could come back to hit users later with the latest Flash update being deployed in the near future.

I am proceeding to take steps in setting HIPS up for Debug Mode for troubleshooting efforsts but I figure I would post here as well if anyone has experienced this too.

Thoughts?  Thanks!

0 Kudos
2 Replies
tovodeverett
Level 7

Re: HIPS 8.0 and Firefox 11.0 crashing when Shockwave Flash plugin enabled

See for detail on my trials with this issue.  Here's the short summary:

So, to recap, users with HIPS and Firefox 10 have two options:

* Update their machines to 8.0.0.1919 and then get the hotfix (8.0.0.1981) from McAfee tech support and get that deployed

* Modify their ePO policy to disable the "Buffer Overflow" engine while waiting for the above (or a subsequent patch release that incorporates the hotfix).

0 Kudos
kink80
Level 12

Re: HIPS 8.0 and Firefox 11.0 crashing when Shockwave Flash plugin enabled

I am having the exact same problem. So I need to get in touch with McAfee Support to get the HotFix or get Patch 2 if they will give it to me. I looked at he Patch 2 readme and it was published in May 2012 but I don;t see it on my download site. Thanks for the posting!

0 Kudos