cancel
Showing results for 
Search instead for 
Did you mean: 
madsrs
Level 7

HIPS 7 to 8 policies

Hi everybody.

I'm having a hard time figuring out how to re-use the policies which i have created under HIPS 7.0.4 firewall rules in the HIPS 8

I thought i just could export the settings and then import them again, but it just throws them back into 7.0.4

Anybody got an idea?

Grettings

Mads

0 Kudos
2 Replies
McAfee Employee

Re: HIPS 7 to 8 policies

The policies must be migrated from HIPS 7.0 to 8.0.  See page 22 (Host IPS policy migration) of the Product Guide.

PD22894 - Host Intrusion Prevention 8.0 for ePO 4.5 Product Guide

0 Kudos
JeffGerard
Level 10

Re: HIPS 7 to 8 policies

First make sure you upgrade your HIPS7 ePO extension from 7.0.4 to 7.0.5. Then you should be able to to an automation task in ePO to migrate your HIPS7 pols to HIPS8. There's 2 ways to do it but read the install guide and it explains all.

0 Kudos