cancel
Showing results for 
Search instead for 
Did you mean: 

HIPS 7 and Wise Package Studio incompatibility

I am having a problem with HIPS clients that have Wise Package Studio installed. It appears to be a driver compatibility issue. When Wise is installed HIPS, and it does this with both patch 3 and patch 4, fails to start correct.

Event viewer reports:
Could not contact filter driver
Error = 0x7d1 : The specified driver is invalid.


Anyone else run into this? Any suggestions on fixing it?

I've opened a support case with McAfee on this issue.
2 Replies
bxs
Level 7
Report Inappropriate Content
Message 2 of 3

RE: HIPS 7 and Wise Package Studio incompatibility

What version of Wise? I am using HIPS P4 and WPS 7.0 SP2 w/ no issues.

RE: HIPS 7 and Wise Package Studio incompatibility

I am using WPS 7.0 SP3. I'll give SP2 a shot and see if that works. Thanks for replying.
ePO Support Center Plug-in
Check out the new ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.