cancel
Showing results for 
Search instead for 
Did you mean: 
graja78
Level 7

HIPS 7.0 with patch 6

Hello Team

We have some machines running HIPS 7.0 with patch 6 (7.0.0.1070) from this version, we are not able to upgrade/update the patches through ePO 4.6.3. Not able to update the latest patches. We have to manually uninstall and reinstall the client package with patch 9. Not able to run the task from ePO to update the patches from 6 to 9. Any idea how to perform this upgrade/update?. Is there any known issues?.Thanks in advance.

Platform :

McAfee agent 4.6.0.2292

ePO 4.6.3

VSE 8.7i with patch 5

HIPS 7.0 with patch 6 & 9.

0 Kudos