cancel
Showing results for 
Search instead for 
Did you mean: 
apldan
Level 7

HIPS 7.0 P5 with Win XP SP3

Folks, I'm running several systems with both Win 7 and XP SP3.  I've gotten the Win 7 machines to work on HIPS 7.0 P5 but I can't get the XP SP3 machines up and going.  I get what I've read is a common error message "Can't open specified registry key; not enough rights or key does not exist"

Any help on how I can fix this problem?

Thanks.

0 Kudos
5 Replies
allamiro
Level 9

Re: HIPS 7.0 P5 with Win XP SP3

You need to remove the HIPS components manaually and then execute from the file copy it from teh ePO server

you will have to make sure that you disabled yor AV and every thing that might block the installation on your windows XP

follow the steps on this link

https://kc.mcafee.com/corporate/index?page=content&id=KB51699

0 Kudos
apldan
Level 7

Re: HIPS 7.0 P5 with Win XP SP3

allamiro,

Thanks for your help, unfortunately, the files listed on the KB don't exist on the target (client) system.  Please check my response to Kary for my next planned step.

0 Kudos
allamiro
Level 9

Re: HIPS 7.0 P5 with Win XP SP3

Have  you used the registery tool mentioned on the KB ? it might be usefull to do that have you tried to get the HIPS file and install it manually what was the result of that attempt ? How is it going so far ?

0 Kudos
McAfee Employee

Re: HIPS 7.0 P5 with Win XP SP3

Review the C:\Windows\McAfeeHIP7_Install.log for details about installation failure.

0 Kudos
apldan
Level 7

Re: HIPS 7.0 P5 with Win XP SP3

Kary,

Thanks for your response.  However, the log doesn't exist (which may be part of my problem!)  I also checked the files that allamiro listed on the KB.  None of those exist either.  I pushed out the Mcafee client (shield is present on XP machines), but it looks like the CMA is not.  I'm going to try to turn off the AV on the target system, then repush the client task. 

Will be back after this attempt.

0 Kudos