cancel
Showing results for 
Search instead for 
Did you mean: 
cspookie
Level 7

HIPS 6.1 and 7.0 possible on the same Server ?

Hi all,

I'm actually running HIPS 6.1 with ePO 3.6.1.
We are working on adding vista users so i need to use HIPS 7.0 .

Do you think it is possible like McAfee Viruscan to run both versions on the same ePO server without problems ?

Like this, I could manage XP and Vista Computers without having for instance to update HIPS on my XP users running currently the 6.1 version.

Thanks for your help !
0 Kudos
2 Replies
Raja
Level 9

RE: HIPS 6.1 and 7.0 possible on the same Server ?

Yes. Host IPS 7 was designed to be ran on the same ePO server as 6.x.
This allows for a smooth transistion when upgrading and eliminates the need for a seperate ePO server.

I'm currently managing 6.0.1, 6.1.0, and 7.0.0 clientsall with the same ePO server.
0 Kudos
cspookie
Level 7

RE: HIPS 6.1 and 7.0 possible on the same Server ?

Thanks a lot,
It works perfectly and as you mentionned !!!

Best regards

Pookie
0 Kudos