cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 4

Failed to deploy HIPS Threat Prevention on Linux servers

Jump to solution

I am having issue to deploy HIPS Threat prevention on my Linux server  ( Red-hot 7.7 Maipo). I tried 3 different version of HIPS package 8.0.0.3881, 8.0.0.4468 and also 8.0.0.4623. All failed to deploy. Other products like ENS, ACCM and Policy Auditor are fine. Didn't have any issue with those except the HIPS. Wondering anyone having this issue? Is because of the product not compatible with my Linux server? how can we fix this? 

1 Solution

Accepted Solutions
ktankink
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: Failed to deploy HIPS Threat Prevention on Linux servers

Jump to solution

Hi @Former Member 

1. ENS Threat Prevention Linux is a replacement for the HIPS Linux product; it has overlapping Access Protection and Exploit Prevention functionality (introduced in the ENSL 10.7.2 version), so the two products installed together is not possible as mentioned in KB90896.

2. For Redhat 7.7, please make sure you are using HIPS 8.0 Patch 13 version (build number 8.0.0.5252), which is the minimum HIPS version for this operating system version.  Ref https://kc.mcafee.com/corporate/index?page=content&id=KB70778.

View solution in original post

3 Replies
AjaySundar
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Failed to deploy HIPS Threat Prevention on Linux servers

Jump to solution

Hi @Former Member,

Good day to you!

If you have ENSLTP installed on the machine already then HIPS installation will fail as they no longer co-exist. Please refer to the article below for detailed information.

https://kc.mcafee.com/corporate/index?page=content&id=KB90896&locale=en_US

I hope this helps.

Regards,

AJ

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 4

Re: Failed to deploy HIPS Threat Prevention on Linux servers

Jump to solution

I'm not sure if that the case here for me because some of my server didn't have ENS but still failed to install HIPS. From what you saying does that means for Linux from now on we either have ENS or HIPS we can't have both at the same time? Or this is just something temporary? 

ktankink
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: Failed to deploy HIPS Threat Prevention on Linux servers

Jump to solution

Hi @Former Member 

1. ENS Threat Prevention Linux is a replacement for the HIPS Linux product; it has overlapping Access Protection and Exploit Prevention functionality (introduced in the ENSL 10.7.2 version), so the two products installed together is not possible as mentioned in KB90896.

2. For Redhat 7.7, please make sure you are using HIPS 8.0 Patch 13 version (build number 8.0.0.5252), which is the minimum HIPS version for this operating system version.  Ref https://kc.mcafee.com/corporate/index?page=content&id=KB70778.

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community