cancel
Showing results for 
Search instead for 
Did you mean: 

Error "driver not installed" on my HIPS client

Hello,

I have installed HIPS 7.0.0 build number 833 on one of my server (Windows 2003 R2 Enterprise Edition SP2).

On the tray icon of HIPS installed on my server, I can read error message "Mcafee Host Intrusion Prevention: driver not installed". Moreover, I can not anymore join(ex: ping ) my server while HIPS firewall configuraiton authorize all connection from outside.

Could you help me fix this issue ? How can I identify the needed driver and install it ?

I have already tried to uninstall HIPS and reinstall it but I got the same "driver not installed" error.


Regards

Ghislaine

0 Kudos
5 Replies

Re: Error "driver not installed" on my HIPS client

Hello,

Another important information is that command ipconfig on server does not show me any ip information.

Regards

Ghislaine

0 Kudos
BobStasz
Level 9

Re: Error "driver not installed" on my HIPS client

Check the Properties on the servers NIC.  If there is a McAfee NDIS Intermediate Filter present, uncheck it and reboot to see if that will at least allow network trraffic to return to normalcy.

Also, as I posted in your other post, check the services on the server, and stop all McAfee HIPs related services, and then set them to disabled, prior to rebooting.

Once that is accomplished, you should be able to launch remove the software through Control Panel \ Add or Remove Programs, and at least get back to a state where you can start over.

0 Kudos
bgable
Level 11

Re: Error "driver not installed" on my HIPS client

This could have been related to KB68719...

0 Kudos
BobStasz
Level 9

Re: Error "driver not installed" on my HIPS client

Thank you!.  I looked through that already and made sure those were excluded.  It is a strange one.  I also blew away my lab machine, and reloaded it, and still am having thre issue.  So realistickly, this is the third machine I have tried it on.  I am going to redownload the patch and rapply in the ePO environment.  Thanks for the help.

0 Kudos

Re: Error "driver not installed" on my HIPS client

Thanks all for your help.

My issue  "Error driver not installed on my HIPS client"' was due to a bug of my HIPS version  HIPS 7.0 patch 2 as described under https://kc.mcafee.com/corporate/index?page=content&id=KB52277 .

I have follow the procedure describes on KB52277 to fix the error driver not installed , uninstall my HIPS version and installed the latest version HIPS 7.0 patch 7.

My issue is fixed.

Thanks again

Ghislaine

0 Kudos